Points and Condenser (Setup/wiring, Setting Gap, Cleaning Points, Setting magneto air gap)



In depth video on points and condenser and complete ignition system tune up, on older engines that use points and condenser, before the newer magnetron electronic ignition came out. Thanks for Watching!!!

source

(4)

34 thoughts on “Points and Condenser (Setup/wiring, Setting Gap, Cleaning Points, Setting magneto air gap)

  1. your welcome! yeah I've been meaning to make this video for a long time just never got around to it, got a push mower project video coming up soon (within the next week), probably be about 2 parts. thanks for watching!!!

  2. You are really into engines! I have a lot of respect for you at how much depth you go into explaining the operation and technical information, I started recently working on refurbishing mopeds as a hobby, even these 50cc motors can be challenging to repair sometimes but I always manage to make them work using with information from videos like yours, with mopeds it's usually air leaks and carburetors that cause a lot of problems. My lawn mower condenser might be failing thanks for info.

  3. haha i love engines haha appreciate it! I always try to go into enough detail but not making it boring with all facts. i hear ya! I have a little 47cc pocket rocket bike, them things always needs worked on haha i think it may be that, no problem, thanks for watching!

  4. Just like to thank you for uploading this video. I've had a problem with no spark on an old Briggs & Stratton 3.5hp and after watching your video(s) I've been able to fix it and get it running again. Many Thanks

  5. no problem! this is a very common problem on older engines, just about 90% of the time if one has lost spark its the points needed cleaned. thanks for watching!!!

  6. Great video nicely done.Suggestion? Cleaning points should only be used when new are not available. Filed/cleaned points will never last as long as new or even have any kind of lasting performance. IMHO, this procedure is for emergency use only just to get you going long enough to get the job done, get you back home or sell. There is a very thin layer of tungsten on the points and once this layer is penetrated (by wear or sanding), they're doomed. For the hassle of cleaning, replace 'em.

  7. thanks! sure! makes sense. I will say this though, i've done it on these small engines, maybe they are different or something but they seem to last a long time, now on a older vehicle i'd agree with you on. thanks for watching!

  8. hi,
    I have a Honda HR17.  It has a points ignition system.  It has not sparks what so ever.  I know how to check a non-point ignition system.  This is the 1st point system I cam across.  Can you help me trouble shoot this or direct me to another link. 

    How do I know if it is the points condenser, or coil.  From your video I know how to check the point gap, but how to I check the coil and condenser. 

  9. Wow! Thanks for the informative video! I wish they had YouTube when I was a kid. I would have had that old go cart running again! 

  10. You for got to show how to test the  2 micro farad capacitor or referred to it
    as a condenser. also you should address how to test the coil with a ohm meter.
    Primary and secondary windings.

  11. thankyou sir – working on my fathers 34 year old honda gv150 – points and condenser well explained – mower shop asked for $160 for new condenser – its not the money but the experience of learning and doing new things – thnx again

  12. thanks for your videos . have a 19.5 hp twin briggs I'm working on. No spark. Has a single wire ground. Took the grounding wire off the coil still none. removed the coil cleaned and replaced set and checked gap still nothing. Bought a brand new coil installed still without the ground wire and still no joy. Just doesn't seem right. any thoughts? Thanks Frank

  13. Great video! I like how you explained everything in such detail. Anyone who watched this will come away from it actually understanding how it works. Nicely done. Another thing to remember is to always make sure to check the spark plug gap for debris before reinstalling it into the engine. At 15:35 you can see debris in the gap of this plug. This plug would most definitely cause a no-start or at the very least a poorly running engine. Instead of the spark jumping the gap, it would simply travel through this debris and ground out without creating any spark at all. I can't believe nobody caught this.

Leave a Reply

Your email address will not be published. Required fields are marked *